github.com/misiektoja/go-pki-est
EST client and embeddable server library for Go: RFC 7030 with the RFC 8951 clarifications, server-side key generation, CSR attributes and TPM 2.0 enrollment. Supports TLS-SRP password sign-in (RFC 5054), password renewal, ML-DSA keys and certificates, HSM and TPM client keys
Activity
- Latest release
- 4d ago
- Total releases
- 5
- Cadence
- ~daily
- Last 12 months
- 5
Reach
- Stars
- 1
Details
- First release
- Oct 19, 2026
| Version | Released | |
|---|---|---|
v1.4.0
minor
|
v1.4.0
minor
Dependencies (10)
+ 2 more |
|
v1.3.1
patch
|
v1.3.1
patch
Dependencies (10)
+ 2 more |
|
v1.3.0
minor
|
v1.3.0
minor
Dependencies (10)
+ 2 more |
|
v1.2.0
minor
|
v1.2.0
minor
Dependencies (10)
+ 2 more |
|
v1.1.0
initial
|
v1.1.0
initial
Dependencies (10)
+ 2 more |